Partial Outage
Incident Report for Harvest
Resolved
A networking configuration error in our datacenter interrupted service for Forecast and Co-op for around 15 minutes earlier. We are very sorry for the interruption while we tracked down and resolved the problem!
Posted about 1 year ago. Jul 15, 2016 - 14:41 EDT
Investigating
We're currently investigating an issue that's causing Forecast and Co-op to be unavailable for some customers. We'll update with more information as soon as we can. Thanks for your patience!
Posted about 1 year ago. Jul 15, 2016 - 14:29 EDT