Harvest Outage
Incident Report for Harvest
Resolved
Our datacenter was under an apparent DDoS network attack which affected Harvest services for many customers. At this time we believe the issue to be resolved, but the team is standing by. We are very sorry for the inconvenience this caused to our customers.
Posted 10 months ago. Jun 01, 2016 - 19:54 EDT
Identified
A major network issues appears to be impacting our datacenter. We are working to discover the cause of the situation. Apologies to those customers who are experiencing connection issues at this time.
Posted 10 months ago. Jun 01, 2016 - 19:36 EDT
Investigating
We are investigating why some Harvest services are unavailable. Please stand by for details as the team looks into the situation.
Posted 10 months ago. Jun 01, 2016 - 19:21 EDT