Sign-in with Google unavailable
Incident Report for Harvest
Resolved
Sign-in with Google for Harvest and Forecast works again. We're closely monitoring the situation.
Sorry for the inconvenience!
Posted 11 months ago. Sep 08, 2016 - 13:19 EDT
Identified
It seems like a widespread error on Google’s side. We’re monitoring things for now.
Posted 11 months ago. Sep 08, 2016 - 13:12 EDT
Investigating
It's currently not possible to sign into Harvest with Google. We're currently investigating and will have an update soon. Sorry for the trouble!
Posted 11 months ago. Sep 08, 2016 - 13:05 EDT