Software update issues
Incident Report for Harvest
Resolved
A code change was deployed earlier which triggered an unexpected problem on our production systems. This ended up causing an interruption for some Harvest customers for a minute or two. Really sorry about that issue, and we have resolved the problem.
Posted over 1 year ago. Mar 25, 2016 - 20:17 UTC
Monitoring
We are investigating the reports of customers having trouble accessing Harvest after a recent software rollout. More information here as we resolve the issue. Sorry for the interruption.
Posted over 1 year ago. Mar 25, 2016 - 20:00 UTC