Harvest Availability Issue
Incident Report for Harvest
Resolved
We believe we have isolated the cause of this performance issue. Our apologies again to any customers who were affected by the earlier incident.
Posted Sep 08, 2014 - 19:23 UTC
Investigating
Around 1:22PM EDT (5:22PM GMT) we received alerts that Harvest was timing out on a large percentage of customer requests. This situation was resolved around 1:25PM EDT. We believe we have isolated the problem and are working to make sure it doesn't reoccur. We are truly sorry if this impacted your usage of Harvest.
Posted Sep 08, 2014 - 17:52 UTC