Issue with Expenses
Incident Report for Harvest
Resolved
After investigation, we believe gotten the issue with Expense tracking sorted. Don't hesitate to reach out if you see any additional problems!
Posted Apr 21, 2015 - 19:47 UTC
Investigating
We've noticed an issue with the Expenses section of the timesheet. We're looking in to this and will let you know more soon!
Posted Apr 21, 2015 - 19:44 UTC