Harvest and Forecast Outage
Incident Report for Harvest
Resolved
Harvest, Forecast, and all our apps are back up. We're continuing our research into the original cause. Thanks to everyone for bearing with us during this outage. We’re sincerely sorry for the interruption!
Posted about 1 year ago. Jul 26, 2016 - 13:26 EDT
Monitoring
We’re back online and you should have access to your accounts now. We’re continuing to monitor things closely to make sure we’re completely in the clear.
Posted about 1 year ago. Jul 26, 2016 - 12:49 EDT
Update
No new updates yet—our team is heads-down working on this as quickly as they can. We hope to have more info for you soon.
Posted about 1 year ago. Jul 26, 2016 - 12:16 EDT
Update
We're continuing to experience an outage and are doing everything we can to bring our systems back up. Sorry again, and thanks for being patient!
Posted about 1 year ago. Jul 26, 2016 - 11:47 EDT
Update
We’re experiencing an outage and are trying to get things back up and running as quickly as we can. Sorry for the trouble this is causing!
Posted about 1 year ago. Jul 26, 2016 - 10:59 EDT
Investigating
Some customers may experience issues with Harvest. We're trying to pinpoint the problem and will update as soon as we know more.
Posted about 1 year ago. Jul 26, 2016 - 10:48 EDT