Harvest Outage
Incident Report for Harvest
Resolved
Some customers might have seen errors on Harvest for a minute or two earlier this morning. We deployed some code which caused an unexpected flood of requests, exhausting some caching resources temporarily. We are working on a permanent solution to avoid this in the future. Really sorry about the interruption!
Posted about 1 year ago. Jul 13, 2016 - 10:53 EDT
Investigating
We're investigating an issue that has caused Harvest to be unavailable for some of our customers. We'll update as soon as we know more. Sorry for the trouble!
Posted about 1 year ago. Jul 13, 2016 - 10:20 EDT