Problems connecting to Xero
Incident Report for Harvest
Resolved
We have solved our connection issues with Xero. The integration is fully functional now, including copying invoices and payments.
Posted almost 2 years ago. Nov 13, 2015 - 18:05 UTC
Update
Unfortunately we are having issues connecting to Xero, which is impacting our integration. Invoice and payment copies are not working as expected right now. Sorry about the trouble!
Posted almost 2 years ago. Nov 13, 2015 - 15:50 UTC
Investigating
We've identified an issue with the connection between Harvest and Xero. The incident started at approximately November 13 02:00 UTC.
Posted almost 2 years ago. Nov 13, 2015 - 09:30 UTC