Xero Integration Outage
Incident Report for Harvest
Resolved
Our integration with Xero is working normally again.
Posted Dec 01, 2014 - 15:30 UTC
Identified
Unfortunately, Xero is having a partial outage, which is impacting our integration. Invoice and payment copies are not working as expected right now. Sorry about the trouble!
Posted Dec 01, 2014 - 10:37 UTC