Google Apps Sign-In Issue
Incident Report for Harvest
Resolved
We have deployed a fix for this issue. We apologize to customers who were affected and couldn't access their Harvest accounts after this change from Google.
Posted Oct 03, 2014 - 15:40 UTC
Identified
Google has recently updated the method by which their SSO works, and some customers are seeing Google sign in's fail. We're looking into it, and we'll let you know once it's sorted out!
Posted Oct 03, 2014 - 13:56 UTC