Trouble Accessing Harvest
Incident Report for Harvest
Resolved
Our datacenter has routed around the network which is causing issues for customers in Europe. At this time we believe that access to Harvest should be restored for those impacted earlier. Very sorry for the interruption caused by this incident.
Posted 10 months ago. Jun 20, 2016 - 09:27 EDT
Identified
A very large European ISP is experiencing a major network outage. Customers in Europe might be having trouble accessing many services hosted in the US, including Harvest. We are trying to find a way around this outage for our customers currently.
Posted 10 months ago. Jun 20, 2016 - 08:53 EDT
Investigating
We are investigating multiple reports from customers in Europe and South Africa who are unable to access Harvest. Details will be posted here when we know which network is involved. Sorry about the inconvenience!
Posted 10 months ago. Jun 20, 2016 - 08:37 EDT