Issues with Attachments for Invoices, Estimates, Expenses
Incident Report for Harvest
Resolved
Amazon has resolved the issue and we have verified that Harvest is back to normal operation.
Posted Aug 10, 2015 - 11:39 UTC
Update
Amazon are actively working on their recovery plan, unfortunately we don't know how long it will take.
Please note that creating exports is also affected by this issue as well as viewing previously uploaded attachments.
Posted Aug 10, 2015 - 09:53 UTC
Identified
Our upstream provider for storing attachments, Amazon S3, is having issues at the moment. As a result, it's currently not possible to upload new attachment to Invoices, Estimates and Expenses as well as updating the Avatar images. We apologize for the inconvenience and will keep you updated.
Posted Aug 10, 2015 - 08:37 UTC