Harvest Outage
Incident Report for Harvest
Resolved
Our datacenter was experiencing network issues which affected Harvest services for many customers. At this time we believe the issue to be resolved, but the team is standing by. We are very sorry for the inconvenience this caused to our customers.
Posted 12 months ago. Jun 17, 2016 - 04:58 EDT
Investigating
We are investigating why some Harvest services are unavailable. Please stand by for details as the team looks into the situation.
Posted 12 months ago. Jun 17, 2016 - 04:40 EDT