Delayed Exports by Email
Incident Report for Harvest
Resolved
We have resolved the delayed export issue. Previously queued exports have been moved into a system that will rapidly process them. You should be receiving your outstanding exports shortly again. Apologies for the issue earlier.
Posted Oct 08, 2014 - 21:23 UTC
Identified
We are currently resolving an issue which is delaying the generation of exports by email. Sorry for the inconvenience and we will keep you updated as this issue is investigated.
Posted Oct 08, 2014 - 21:00 UTC