Problem connecting to QuickBooks Online
Incident Report for Harvest
Resolved
The Harvest integration with QBO is up and running as normal. Sorry for the earlier trouble!
Posted over 1 year ago. Mar 28, 2016 - 13:13 EDT
Identified
Harvest is currently having trouble communicating with QuickBooks Online. We’re investigating, and will update as we have more information.
Posted over 1 year ago. Mar 28, 2016 - 09:35 EDT