Problem connecting to QuickBooks Online
Incident Report for Harvest
Resolved
The Harvest integration with QBO is up and running as normal. Sorry for the earlier trouble!
Posted about 1 year ago. Mar 21, 2016 - 13:04 EDT
Investigating
Harvest is currently having trouble communicating with QuickBooks Online. We’re investigating, and will update as we have more information.
Posted about 1 year ago. Mar 21, 2016 - 10:54 EDT