Issues with exporting reports and uploading and viewing attachments
Incident Report for Harvest
Resolved
The Amazon S3 issue is now resolved, and attachments and exports are now working normally again in Harvest. Thanks for your patience!
Posted 23 days ago. Feb 28, 2017 - 17:07 EDT
Update
It’s now possible to view files in Harvest, but we’re still seeing trouble with uploading new items. Sorry again for the inconvenience!
Posted 23 days ago. Feb 28, 2017 - 16:40 EDT
Update
Exporting reports from Harvest is also being affected by the current issues with Amazon S3. We’re sorry for the inconvenience. We’ll provide another update as soon as we know more.
Posted 23 days ago. Feb 28, 2017 - 15:10 EDT
Update
Our help desk service has also been affected by the Amazon S3 issues. Unfortunately, our support response times may be delayed. We'll update again when we have more info!
Posted 23 days ago. Feb 28, 2017 - 14:13 EDT
Identified
Our monitoring systems have detected issues with the service (Amazon S3) which stores attachments uploaded to Harvest. This seems to be affecting certain regions and is affecting uploading new attachments, and viewing attachments. In some cases it seems to be causing saving documents with attachments to time out. We are investigating the issue and will provide more information when we have it. Sorry for the inconvenience!
Posted 23 days ago. Feb 28, 2017 - 12:49 EDT