Trouble Accessing Harvest
Incident Report for Harvest
Resolved
Our datacenter has routed around the network which is causing issues for customers in Europe. At this time we believe that access to Harvest should be restored for those impacted earlier. Very sorry for the interruption caused by this incident!
Posted about 1 year ago. Sep 14, 2016 - 07:47 UTC
Identified
A very large European ISP is experiencing a network outage. Customers in Europe might be having trouble accessing many services hosted in the US, including Harvest. We are trying to find a way around this outage for our customers currently.
Posted about 1 year ago. Sep 14, 2016 - 07:32 UTC