Harvest Android App Connection Issues
Incident Report for Harvest
Resolved
An update which resolves this issue for the Harvest Android App has been submitted to Google for approval, and should be available soon. It might be available already for some customers. All customers using the Harvest Android App are encouraged to upgrade to resolve this problem. Thanks for your patience!
Posted 10 months ago. May 13, 2016 - 14:40 EDT
Identified
A security upgrade performed this morning is causing some problems with the Harvest Android App. We are working to make an update of the Harvest Android App available which will resolve this problem. Apologies for the inconvenience!
Posted 10 months ago. May 13, 2016 - 12:31 EDT
Investigating
The team is currently investigating connection issues with the Harvest Android app. We'll post a more detailed status update here as soon as possible.
Posted 10 months ago. May 13, 2016 - 11:42 EDT