Harvest Outage
Incident Report for Harvest
Resolved
The issue that temporarily caused some customers to see errors in their Harvest accounts today has been resolved. Sorry for the interruption!
Posted about 1 year ago. Mar 14, 2018 - 14:16 UTC
Monitoring
Some customers might have seen errors on Harvest for 3 minutes today. We're continuing our research into the original cause and will work on a permanent solution to avoid this from happening in the future. We're truly sorry about the interruption!
Posted about 1 year ago. Mar 14, 2018 - 10:48 UTC