Harvest Disruption: Investigating Ongoing Issue

Incident Report for Harvest

Resolved

The incident has been resolved.

The outage was caused by an automated database maintenance operation that made the database temporarily unreachable. The root cause has been identified and a fix has been deployed to prevent this from recurring.
Posted Apr 01, 2026 - 16:33 UTC

Investigating

We’re aware of an issue affecting Harvest and are actively looking into it.
Posted Apr 01, 2026 - 15:49 UTC
This incident affected: Harvest Application and API.