System performance issue
Incident Report for Harvest
Resolved
We have restored our systems to full capacity after the issue which affected customers earlier today. We don't expect any further issues at this time. Thank you for your patience while we resolved this issue.
Posted 5 months ago. May 24, 2019 - 19:30 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 24, 2019 - 15:44 UTC
Monitoring
We have stabilized all systems at this time, and customers should no longer be impacted by the issue from earlier. We are working to restore all systems to full capacity and will keep you updated of the progress. We are truly sorry for this inconvenience.
Posted 5 months ago. May 24, 2019 - 15:35 UTC
Update
We are very sorry for the current issue affecting Harvest customers. At this time the team is evaluating options for restoring full system performance. We will keep you updated on progress. Thank you for your patience.
Posted 5 months ago. May 24, 2019 - 15:09 UTC
Update
We are continuing to investigate the cause of the issue that is affecting Harvest customers. Very sorry for the inconvenience.
Posted 5 months ago. May 24, 2019 - 14:49 UTC
Investigating
We are currently investigating the cause of a system performance issue that is impacting some customers.
Posted 5 months ago. May 24, 2019 - 14:36 UTC
This incident affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, and Harvest Email Service.