Harvest Performance Issues
Incident Report for Harvest
Resolved
All functionality has been fully restored and the incident is now resolved. The team put in place countermeasures to address the denial of service attack and stabilize our systems. Our engineering team is investigating improvements to ensure service is not interrupted in the future. We're sorry for the interruption and thank you again for your patience.
Posted Jan 25, 2024 - 09:16 UTC
Update
Our fixes have resolved the earlier issues some customer experienced. We will continue to monitor our systems closely and will move to updates every 6 hours. Thank you again for your patience!
Posted Jan 25, 2024 - 02:53 UTC
Monitoring
Fixes have been put in place and your account should be working normally. We're continuing to monitor our systems closely at this time. Your patience through this has been greatly appreciated.
Posted Jan 25, 2024 - 00:46 UTC
Identified
Our apps are having issues due to a DDoS attack. This is affecting logging into and using our apps. Our team is working on a fix and we're very sorry for the interruption.
Posted Jan 24, 2024 - 22:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 21:38 UTC
Update
We're still investigating the issue impacting Harvest and Forecast accounts. We will continue to update this page as we have more information.
Posted Jan 24, 2024 - 21:34 UTC
Investigating
The team is currently investigating performance issues with Harvest, and will post a more detailed status update here as soon as possible.
Posted Jan 24, 2024 - 20:26 UTC
This incident affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, Harvest Email Service, Harvest Forecast, and Harvest Mobile.