The external provider reports improved conditions, and our metrics show Harvest is currently operating normally again. We’re still monitoring closely in case anything regresses.
Posted Nov 18, 2025 - 14:54 UTC
Update
We are continuing to monitor updates from the external provider and internal metrics.
Posted Nov 18, 2025 - 13:57 UTC
Update
We are continuing to monitor updates from the external provider and internal metrics.
Posted Nov 18, 2025 - 13:12 UTC
Update
We are continuing to monitor updates from the external provider and internal metrics.
Posted Nov 18, 2025 - 12:45 UTC
Update
We are continuing to monitor updates from the external provider and internal metrics.
Posted Nov 18, 2025 - 12:19 UTC
Identified
The issue has been identified in an outage of an external provider. The provider is aware of the issue and actively working on it. We're monitoring updates from the provider.