Forecast unavailable

Incident Report for Harvest

Resolved

Forecast is available again. We're very sorry for the trouble accessing Forecast today!
Posted Mar 18, 2021 - 09:34 UTC

Update

We've added more resources and are still looking into the root cause.
Posted Mar 18, 2021 - 09:14 UTC

Identified

We've identified the cause and are working on a fix. Sorry for the interruption!
Posted Mar 18, 2021 - 08:36 UTC

Investigating

Forecast is currently unavailable and we're investigating.
Posted Mar 18, 2021 - 08:25 UTC
This incident affected: Forecast Application.