Harvestapp unplanned downtime
Incident Report for Harvest
Resolved
This incident has been resolved and the root caused fixed. There was no data loss. We apologize for the unavailability of our service.
Posted Jul 18, 2024 - 21:22 UTC
Monitoring
A fix has been implemented and we're monitoring the results. Everything looks to be back to normal.
Posted Jul 18, 2024 - 20:55 UTC
Identified
The issue has been identified with our database topology, and we are working on a fix.
Posted Jul 18, 2024 - 20:33 UTC
Investigating
We are currently investigating an active issue. We'll have details in a few minutes
Posted Jul 18, 2024 - 20:09 UTC
This incident affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, Harvest Email Service, Harvest Forecast, Harvest Mobile, and Harvest Activity Log.