Issues exporting data from Harvest

Incident Report for Harvest

Resolved

We have resolved the earlier issue which was impacting export and attachment functionality in Harvest. Apologies for the inconvenience this caused to our customers.
Posted Sep 15, 2021 - 12:19 UTC

Investigating

We are investigating an issue that is impacting exporting data from Harvest. Sorry for the inconvenience caused while we resolve this issue.
Posted Sep 15, 2021 - 11:54 UTC
This incident affected: Harvest Application and API and Harvest Background Jobs.