Harvest and Forecast Disruption: Investigating Ongoing Issue

Incident Report for Harvest

Resolved

We've restored the Forecast and Harvest services and are very sorry for the inconvenience this has caused.
Posted Feb 12, 2025 - 09:03 UTC

Monitoring

We've rolled out a fix and are monitoring the service.
Posted Feb 12, 2025 - 08:48 UTC

Identified

We've identified a problem with the database and are actively working on restoring the service.
Posted Feb 12, 2025 - 08:35 UTC

Investigating

We’re aware of an issue affecting Harvest and are actively looking into it. Our team is working to resolve this as quickly as possible. We will provide an update within the next 30 minutes.
Posted Feb 12, 2025 - 08:06 UTC
This incident affected: Forecast Application, Harvest Activity Log, Harvest Application and API, Harvest Background Jobs, Harvest Email Service, Harvest Mobile, and Harvest Third Party Integrations.