General Site Problems
Incident Report for Harvest
Resolved
We have restored our database cluster to full operation at this time. We apologize to customers who were affected by this issue earlier. As always, thank you for your support.
Posted 2 months ago. Oct 03, 2018 - 17:19 UTC
Update
The recovery process to restore our database cluster to full health is continuing successfully. We are targeting optimal levels of capacity in all locations within a few hours.
Posted 2 months ago. Oct 03, 2018 - 10:26 UTC
Monitoring
No problems should be happening anymore, but we are still working on restoring our database cluster to full health.
Posted 2 months ago. Oct 03, 2018 - 08:25 UTC
Update
A hardware failure caused a problem in our database cluster. We initiated a procedure to remove the failed server, but this has caused some instability in our database systems and we are working to resolve the issue
Posted 2 months ago. Oct 03, 2018 - 06:52 UTC
Identified
We have found the issue and are applying a fix
Posted 2 months ago. Oct 03, 2018 - 06:41 UTC
Investigating
The team is currently investigating reports of general problems tracking time and saving projects.
Posted 2 months ago. Oct 03, 2018 - 06:32 UTC
This incident affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, Harvest Email Service, and Harvest Forecast.