Elevated error rates
Incident Report for Harvest
Resolved
We've identified the issue and deployed a fix. Everything's working as expected again. Sorry for the inconvenience!
Posted about 2 months ago. Mar 28, 2018 - 14:07 UTC
Investigating
We're currently investigating elevated error rates on Harvestapp. Sorry for the interruption and we'll keep you up to date here.
Posted about 2 months ago. Mar 28, 2018 - 13:45 UTC