Forecast unavailable
Incident Report for Harvest
Resolved
Forecast is fully available again and we've found the root cause. We're very sorry for the service interruption today!
Posted Aug 02, 2024 - 12:38 UTC
Monitoring
A fix has been implemented and we're monitoring.
Posted Aug 02, 2024 - 12:24 UTC
Identified
We've identified the database layer as the root cause and are working to restore service.
Posted Aug 02, 2024 - 12:15 UTC
Investigating
Forecast is unavailable at the moment and we're investigating the cause.
Posted Aug 02, 2024 - 12:10 UTC
This incident affected: Harvest Forecast.