Harvest for iPhone push notifications unavailable
Incident Report for Harvest
Resolved
We've fixed the issue and push notifications to Harvest for iPhone are verified to be working again. We're sorry for the trouble with Harvest for iPhone today!
Posted May 28, 2021 - 10:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2021 - 08:49 UTC
Identified
The Harvest for iPhone app currently doesn't receive push notifications from Harvest.
Posted May 28, 2021 - 08:48 UTC
This incident affected: Harvest Mobile.