System issue
Incident Report for Harvest
Resolved
The load balancer has been fully restored, and no further issues should be impacting any customers. Thank you for your patience during the short window of service issues earlier today.
Posted 3 months ago. Feb 26, 2019 - 15:58 UTC
Monitoring
We have identified a load balancer which had a hardware failure, and was incorrectly processing a percentage of customer requests for a few minutes earlier this morning. This load balancer has been removed from production, and there should be no further impact to customers at this time. Thank you for your patience while we resolve the underlying issue.
Posted 3 months ago. Feb 26, 2019 - 15:03 UTC
Investigating
We are investigating a system issue which might be impacting some customers at this time. We are sorry for the inconvenience and will post updates here as soon as we can. Thank you for your patience.
Posted 3 months ago. Feb 26, 2019 - 14:41 UTC
This incident affected: Harvest Application and API.