System Issue
Incident Report for Harvest
Resolved
We believe the issue has been mitigated by our cloud provider. The team continues to monitor system performance for all customers. Apologies for the interruption, and thank you for your patience!
Posted Oct 20, 2022 - 17:02 UTC
Investigating
We are investigating a system issue which might be impacting some customers at this time. We are sorry for the inconvenience and will post updates here as soon as we can. Thank you for your patience.
Posted Oct 20, 2022 - 16:29 UTC
This incident affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, Harvest Forecast, and Harvest Mobile.