GitHub integration unavailable
Incident Report for Harvest
Resolved
The fix for this issue has been fully released. The GitHub integration has been restored and is fully functional.
Posted about 1 year ago. Apr 24, 2017 - 20:19 UTC
Monitoring
The fix for this issue is continuing to be released. If you haven't seen the GitHub integration reappear yet, it should happen automatically in the next couple hours!
Posted about 1 year ago. Apr 24, 2017 - 18:43 UTC
Identified
A fix for this issue is in the process of being released. You will begin to see the GitHub integration reappear automatically over the course of the next few hours.
Posted about 1 year ago. Apr 24, 2017 - 16:24 UTC
Investigating
We discovered a problem with our GitHub integration in Chrome 58, and the integration has been disabled to prevent problems with GitHub while we work on a fix. We’ll will post an update as soon as we know more. Sorry for the inconvenience!
Posted about 1 year ago. Apr 24, 2017 - 13:43 UTC