We have completed this system maintenance, and everything is back online at this time. Thank you for your patience while we completed this work.
Posted Jun 06, 2021 - 10:32 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jun 06, 2021 - 10:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2021 - 10:00 UTC
Scheduled
On Sunday June 6th between 10:00 UTC - 11:00 UTC (3:00am - 4:00am PDT, 6:00am - 7:00am EDT), we will be performing scheduled maintenance to upgrade our infrastructure. Harvest and Forecast might be unavailable for up to 1 hour during this window. Apologies for any inconvenience this maintenance may cause. Thank you for your patience while we complete this work.
Posted May 10, 2021 - 20:00 UTC
This scheduled maintenance affected: Harvest Application and API, Harvest Third Party Integrations, Harvest Report Exports by Email, Harvest Email Service, Harvest Forecast, and Harvest Mobile.