Global Network Issue Impacting Harvest
Incident Report for Harvest
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 15:28 UTC
Monitoring
Earlier today Level3/CenturyLink (tier 1 internet routing providers) had an outage that affected some customers' access to Harvest and Forecast. We apologize for this inconvenience. Some affected customers should now able to access Harvest again, and hopefully, the issues will be resolved soon. We will keep monitoring this issue. Please reach out to us if you are still having issues.
Posted Jul 21, 2020 - 13:59 UTC
Update
We still have reports that some customers are unable to reach Harvest and Forecast at the moment. We are really sorry for this inconvenience. We believe this issue is due to internet routing issues currently occurring at selected European network service providers. We are continuing to monitor the situation, and collaborate with our datacenter provider
Posted Jul 21, 2020 - 12:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2020 - 11:38 UTC
Identified
We've identified a network problem (packet loss) at one of the connections from our datacenter to the internet and they are working on it.
Posted Jul 21, 2020 - 11:18 UTC
Investigating
The team is currently investigating performance issues with Harvest, and will post a more detailed status update here as soon as possible.
Posted Jul 21, 2020 - 10:53 UTC
This incident affected: Harvest Application and API and Harvest Forecast.